2019-07-04から1日間の記事一覧

Python2系なのに Blockly のビルドができない

Blockly をローカル環境にクローンしてきて、ビルドしようとすると以下のようなエラーが出たのですが、 これはローカル環境に複数の python がインストールされていることが原因だったようです。 $ python2.7 build.py Traceback (most recent call last): F…